Warnung

Eine Sicherheitslücke in der aktuellen phpBB2 (plus) Forensoftware ermöglicht das Einspeisen von PHP Skriprten zur Versendung von Massen-Spams über den jeweiligen Provider auf dem das Forum liegt.

Betroffen sind alle Sprach-Dateien wie:
language/lang_german/lang_main_album.php
language/lang_german/lang_admin_album.php
language/lang_english/lang_main_album.php
language/lang_english/lang_admin_album.php
usw.

Bis jetzt scheinen die Lösungen, die ich über die Suchmaschienen gefunden habe noch nicht zu funktinieren (jedenfalls bei einem "Laien" wie mir.)

Also VORSICHT, bin selber 2 mal Opfer dieses Angriffs geworden und habe deswegen im Moment regen Austausch mit meinem Provider, bezüglich Spam und habe Vorsichtshalber mein "Demo" Forum gar vom Netz genommen...

Gruß Maggie Messer